ブログ更新:プラグインの不具合

このブログ(Wordpress)のプラグインで携帯からブログ記事を投稿するプラグインを導入しているのですが(Ktai Entry)、
以前にWordpressのバージョンを2.8.5に上げてからというもの、POP3メールの読み出しを手動で行わないとブログに表示されない状態になってます。携帯でアップする意味が…;;;
作者のサイトにアクセスしてみてもこのバージョンでの解決方法は書いておらず、検索してもやっぱり出てこない。
旧var.での解決策で、読み込み時間のリセットはしてみたけど、ダメっぽい。うーん;;;
原因もうちょっと調べてみよう。。。分からんままに触るのも怖いし。

セキュリティのためとはいえ、バージョン上げるたびにプラグインの不具合にも対処しないといけないとは…
オープンソースの痛いところですよね。。。最近バージョンが上がるペースも早いし、
こんなに早いと対処しきれなくてプログラム作ってる方々もさじ投げてしまいます。

コメントを残す